Aller en bas
avatar
Messages : 2
Date d'inscription : 07/05/2019
Voir le profil de l'utilisateur

Equalisation des registres ne fonctionne pas Empty Equalisation des registres ne fonctionne pas

le Mar 7 Mai - 19:06
Bonjour,

il y a à priori un bug dans le fonctionnement des equalisations.
J'équalise le registre 1, l'équaliseur fonctionne bien car le son change immédiatement, je sauve le registre.
Je change de registre, je reviens sur le registre 1 que j'ai equalisé, visuellement tout se passe bien le registre a conservé l'équalisation que j'ai faite.
Mais quand j'écoute le son je me rends compte que le son n'est pas équalisé du tout.

En fait quand on appelle un registre l'équaliseur ne fonctionne pas, on a l'image des modifications mais pas le son.

Utilisateurs et administrateurs, pouvez-vous tester également.

Merci @ bientôt
avatar
Messages : 16
Date d'inscription : 07/03/2019
Age : 61
Localisation : MONT DE MARSAN
Voir le profil de l'utilisateurhttps://duodalsegno.wixsite.com/duo-dal-segno

Equalisation des registres ne fonctionne pas Empty Re: Equalisation des registres ne fonctionne pas

le Mer 8 Mai - 9:33
Bonjour laul,
J'ai testé cette fonction et constate le même comportement.
Il s'agit probablement d'un bug puisque l'égalisation fonctionne normalement et que les paramètres sont graphiquement sauvegardés.
Si on désactive et réactive le bouton EQ la fonction redevient opérationnelle.

L'équipe de développement va surement corriger ce point et proposer une mise à jour...

8 mai oblige, repas des anciens....Chauffe chauffe....
Cordialement
avatar
Messages : 2
Date d'inscription : 07/05/2019
Voir le profil de l'utilisateur

Equalisation des registres ne fonctionne pas Empty Re: Equalisation des registres ne fonctionne pas

le Jeu 9 Mai - 15:59
Bonjour Louguit,
merci pour ta réponse. J'ai réessayé et ça à l'air de fonctionner normalement maintenant, pourquoi ??
Donc attention a l'égalisation, elle fonctionne... ou pas.
avatar
Messages : 16
Date d'inscription : 07/03/2019
Age : 61
Localisation : MONT DE MARSAN
Voir le profil de l'utilisateurhttps://duodalsegno.wixsite.com/duo-dal-segno

Equalisation des registres ne fonctionne pas Empty Re: Equalisation des registres ne fonctionne pas

le Jeu 9 Mai - 23:46
Re laul, je viens de rebrancher la "bête"  pour refaire un essai : constat identique aux premiers essais, les curseurs sont bien mémorisés mais l'égalisation n'est pas active !

Cordialement
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum